最新消息:

股票实战中,如何把握金山谷银山谷

股票知识 admin 98浏览 0评论

均线金山谷银山谷是指由5日、10日、20日(或30日)均线先后交叉形成的三角形,接下来重点介绍一下如何在股票实战中找出金山谷银山谷的股票与选股公式:

{N:20,200,180}{金银山谷最大的间隔天数}

DAY1:=BARSLAST(CROSS(MA(C,5),MA(C,10)));

DAY2:=BARSLAST(CROSS(MA(C,5),MA(C,20)));

JSG:=CROSS(MA(C,10),MA3(C,20)) AND BETWEEN(DAY1,1,6) AND BETWEEN(DAY2,1,6);{当下6天以内形成三角形叫金山谷}

YSGTS:=REF(BARSLAST(JSG),5)+5;{找到银山谷到当前的天数}

TJ1:=JSG AND BETWEEN(YSGTS,5,N);{金银山谷的间隔在范围之内}

TJ2:=BETWEEN(KDJ.K,50,80);{KDJ在50-80区间,强势格局}

TJ3:=MACD.DIF>MACD.DEA AND MACD.DEA>0;{MACD在O轴以上}

TJ4:=UPNDAY(MA(C,30),3);{30日线向上}

TJ5:=MA3>REF(MA3,YSGTS) AND C/REF(C,YSGTS)>1.1;{金山谷比银山谷高}

{TJ6:=UPNDAY(MA(C,60),3);}

TJ6:=REF(DOWNNDAY(MA(C,120),3),YSGTS) AND UPNDAY(MA(C,120),3);{半年线向下转为向上}

TJ:=TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6;{符合以上条件}

EXIST(TJ,2);{2日内出现过TJ};

把握金山谷银山谷

有将20日线改为30日线的,关于公式的一些参数与条件也可以自行改动一下。

特地加注释,就是为了能够很快读懂公式的思路以及金山谷银山谷形态的技术要求。

最后,通过该公式选出的票不一定都有操作的空间,买卖股票是一个系统的工作,还要结合当时的资金面市场信息大盘等情况。

任何单一技术都有使用环境和条件,如使用不当也许得到的是相反的效果,多总结与学习!共勉!

天鼎证券投顾人员:舒晓飞

投顾编号:A1150613120001

江苏天鼎证券提示您:股市有风险,入市需谨慎!

转载请注明:怎样网 » 股票实战中,如何把握金山谷银山谷

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址